Wistia - Some Encodings Failed – Incident details

Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Some Encodings Failed

Resolved
Operational
Started 6 days agoLasted about 1 hour

Affected

Encoding

Degraded performance from 8:01 PM to 8:53 PM, Operational from 8:53 PM to 9:08 PM

Updates
  • Resolved
    Resolved

    Re-encoding for affected assets has succeeded, all systems are back to normal.

  • Monitoring
    Monitoring

    We kicked off a re-encode for all affected assets. They are now being encoded and any failed medias should return to a ready state shortly.

  • Identified
    Identified

    We identified an issue that caused some encodings to fail between 3:15 and 3:45 Eastern Time. We've addressed the root cause and are implementing a re-encode for the failed encodes during that time.